Back to overview

Github service disruption

Aug 14 at 04:40pm PDT
Affected services
Deployments
API
3rd-Party Services
api.craftcms.com
plugins.craftcms.com
Spoke & Chain
Europa Museum

Resolved
Aug 14 at 05:10pm PDT

The GitHub issues have been resolved.

Created
Aug 14 at 04:40pm PDT

GitHub is currently experiencing significant interruptions across all of its services, which could affect some of ours.

Check https://www.githubstatus.com/ for the latest information. We will update here once it has been resolved.