Back to overview
Degraded
Craft Cloud Commands are degraded in the North American region
Oct 02 at 08:36pm PDT
Affected services
Commands
Resolved
Oct 02 at 09:40pm PDT
We're continuing to monitor, but this should be resolved in the North American region now.
Affected services
Commands
Created
Oct 02 at 08:36pm PDT
There is currently an issue with running Commands in Craft Cloud in the North American region.
We are investigating the issue and will update here with the results.
Affected services
Commands