Back to overview
Degraded
MySQL Europe database cluster performance degradation
Dec 09 at 06:15am PST
Affected services
3rd-Party Services
Resolved
Dec 09 at 06:50am PST
MySQL Europe database cluster performance degradation has been resolved.
Affected services
3rd-Party Services
Created
Dec 09 at 06:15am PST
From approximately 14:15 to 14:50 UTC, MySQL database clusters in the European region suffered performance issues due to a DDOS attack.
We were able to mitigate the attack, and the clusters are operating normally now.
We are taking additional steps to prevent this type of attack in the future automatically.
Affected services
3rd-Party Services