Back to overview
Degraded
Requests with special characters in query strings returning 400s
Feb 14 at 06:50am PST
Affected services
DNS & Gateway
Resolved
Feb 14 at 06:13pm PST
Issues with special characters in query strings have been resolved. The bug was introduced by an update to the gateway earlier in the day and fixed by a subsequent update.
Affected services
DNS & Gateway
Created
Feb 14 at 06:50am PST
Some requests, if containing special characters in the query string, could unexpectedly return a 400 response.
Potentially affected requests include:
- Element slideouts in the Craft control panel
- Dynamic Sprig templates
Affected services
DNS & Gateway