Back to overview
Degraded
Commands and backups are delayed
Apr 10 at 05:54am PDT
Affected services
Commands
Resolved
Apr 11 at 01:43pm PDT
Commands and backups are restored in all regions. A full incident report will follow.
Affected services
Commands
Updated
Apr 11 at 03:40am PDT
We are still investigating the issue.
Only U.S. and Europe regions appear affected (Canada and APAC commands are fine).
If you have a critical command that needs to be run, please contact support@craft.cloud.
Affected services
Commands
Created
Apr 10 at 05:54am PDT
Commands are taking longer than normal to be picked up. We are investigating now.
Affected services
Commands