Non-production domains not resolving properly
Resolved
May 19 at 01:50pm PDT
The issues with non-production subdomains improperly routing has been resolved.
Affected services
DNS & Gateway
Updated
May 19 at 04:26am PDT
Some non-production domains are still resolving/redirecting to production resources. We are actively investigating the issue.
Affected services
DNS & Gateway
Updated
May 19 at 03:37am PDT
We have identified the root cause of the issue and have deployed an immediate fix. Further investigation and follow-up report will follow.
Affected services
DNS & Gateway
Created
May 19 at 02:43am PDT
We have identified an issue certain some non-production domains either will not resolve, or may resolve to the production domains.
Production domains and preview domains are unaffected.
Affected services
DNS & Gateway