Back to overview
Degraded
SSL
Sep 03 at 12:06pm PDT
Affected services
DNS & Gateway
Resolved
Sep 03 at 12:11pm PDT
The SSL certificate issues are resolved now.
Statically-cached requests were not affected.
A poor infrastructure-related configuration was the root cause and was quickly reverted.
We will continue to monitor and ensure steps are in place to prevent this issue from happening again.
Affected services
Created
Sep 03 at 12:06pm PDT
Some Craft Cloud sites are experiencing SSL certificate-related errors.
This appears to affect all regions.
We are actively investigating.
Affected services