Back to overview
Degraded

MySQL backups are not working across all regions

Sep 23 at 06:06am PDT
Affected services
Backups

Resolved
Sep 23 at 07:00am PDT

A fix has been deployed, and MySQL backups are working again across all regions.

Created
Sep 23 at 06:06am PDT

We have discovered the issue and are working on a fix.