Deployment issues globally
Resolved
Oct 20 at 05:02pm PDT
The AWS issues were resolved for Craft Cloud around 11 AM Pacific Time.
We are continuing to monitor the situation.
Affected services
Created
Oct 20 at 04:55pm PDT
AWS experienced a major outage today, which started around midnight Pacific Time and officially ended around 4 PM Pacific Time.
The outage affected major internet services, deployments for Craft Cloud, Craft Cloud Bitbucket integrations, and our ability to post status updates about the outage.
Craft Cloud deployments started working around 11 AM Pacific Time, even though the full AWS resolution didn't occur until 4 PM Pacific Time.
Craft Cloud services are fully restored and you can view the full incident history here: https://health.aws.amazon.com/health/status
Affected services