Back to overview
Degraded
Bucket permission issues for assets
Oct 29 at 06:29pm PDT
Affected services
CDN
Resolved
Oct 29 at 08:00pm PDT
The rollout with the fix has completed. We will continue to monitor.
Affected services
Updated
Oct 29 at 07:40pm PDT
The root cause has been identified. The issue affected a small subset of projects, and we are rolling out a fix.
Affected services
Created
Oct 29 at 06:29pm PDT
We are aware of bucket permissions-related issues for assets and are actively investigating the issue.
We will post an update when we know more.
Affected services