Back to overview
Degraded

GitHub degradation issues

Feb 09 at 11:19am PST
Affected services
3rd-Party Services

Resolved
Feb 09 at 12:38pm PST

The GitHub issues that affect Craft Cloud appear to be resolved now.

Created
Feb 09 at 11:19am PST

GitHub is experiencing issues across multiple services, affecting Craft Cloud projects that use GitHub.

We're monitoring the situation and will provide updates as more information comes in.

https://www.githubstatus.com