Back to overview
Degraded

Some sites are not responding

Jun 16 at 09:30pm PDT
Affected services
DNS & Gateway
3rd-Party Services

Resolved
Jun 17 at 10:53am PDT

The issue appears to be with routing on the Cloudflare side and only affected some Craft Cloud sites that use DNS A records pointing to our Cloudflare IP addresses instead of CNAME records pointing to edge.craft.cloud.

Will post more info as we continue investigating.

Updated
Jun 16 at 09:50pm PDT

This issue has resolved itself, but we are still investigating the root cause. We have a P1 ticket open with Cloudflare.

Created
Jun 16 at 09:30pm PDT

We are investigating and will post more information when we have it.