Back to overview
Degraded
Performance degradation and timeouts for some sites across all regions
Jan 28 at 06:40am PST
Affected services
3rd-Party Services
Resolved
Jan 28 at 09:39am PST
We have deployed a workaround that should resolve the issue for Craft Cloud sites.
We will continue to monitor for changes and status updates from Cloudflare.
Affected services
Created
Jan 28 at 06:40am PST
Some Craft Cloud sites are experiencing performance degradation and timeouts across all regions.
The root cause is a Cloudflare worker rate limit issue. https://www.cloudflarestatus.com
We are monitoring the issue and investigating a workaround on our end until it is resolved.
Affected services